HostUpon

12th December 2019

VPS Services VPS Hardware Upgrade and Reboot

VPS customers will experience 15-20 minutes of downtime within the next 4 hour period. The VPS hardware is being upgraded and the server needs to be rebooted. Once the upgrades have completed, VPS servers will boot back online. Updates will be posted as we completed the upgrades. Thank you for your patience as we install the new SSD drives, faster CPUs and additional memory.

Update 1: The core upgrade has completed successfully. Over the next 2-3 days customers may experience up to 5 minutes of downtime as we need to reboot each VPS to complete the upgrades.

Update 2: We are in the final stage of the migration. Servers are being rebooted one by one to complete the process.

Final Update: All servers have now been migrated successfully and are online - thank you for your patience during this hardware upgrade!